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1 Introduction

1.1 Structure of the tutorial

The present tutorial guides you through your first steps with the
software MagIC Net. You will be introduced to the most impor-
tant operating features by recording a chromatogram. The intro-
duction will involve determining the concentration of the anions
F-, Cl-, NO2

-, Br-, NO3
-, PO4

3- and SO4
2- in tap water. An 940 Pro-

fessional IC Vario and a Metrosep A Supp 5 - 100/4.0 column
with integrated chip are used in the determinations.

The tutorial is arranged in four parts:

￭ Configuring hardware which is managed by the system and
used in the method

￭ Method for performing a determination
￭ Performing the determination
￭ Evaluating the determination, reprocessing and printing out

a report

You will be shown how the determination is performed using a
simple system with manual injection. We shall also describe a
determination using an automated system with sample changer.
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1.2 Program description

MagIC Net comprises the following program parts:

Workplace  

￭ Opening/Closing Workplaces
￭ Entering sample data
￭ Starting individual determinations and series of sam-

ples
￭ Live visualization of chromatograms and system

parameters (Watch Window)

  

Database  

￭ Opening/Closing databases
￭ Managing determinations
￭ Reprocessing determinations
￭ Creating reports

  

Method  

￭ Entering the device combination used and its parame-
ters

￭ Definition of the time program
￭ Entering the integration parameters
￭ Entering the analytes
￭ Result definition

  

Configuration  

￭ Information on devices, columns, eluents, accessories,
solutions, amperometric cells, rotors, common varia-
bles and rack data

￭ User administration
￭ Security settings
￭ Program administration
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Manual Control

￭ Manual control of a workplace
￭ Manual control of all devices

1.3 Visualization conventions

The following symbols and formats will be used in this documen-
tation:

Instruction step

Carry out these steps in the
sequence shown.

Method Dialog text, parameters in the
software

File ▶ New ▶ Menu or menu item

[Continue] Buttons or keys

Note

This sign highlights additional infor-
mation and tips
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2 Configuration

The Metrohm devices connected to the PC via a USB connector
are automatically recognized when the program is started, as are
the devices (dosinos, stirrers, pumps, remote box) connected to
MSB connectors of USB devices. Metrohm devices and external
devices connected to the PC via an RS232 connector must be
added manually to the device table.

All hardware components used in a method must be saved in
the program part Configuration. This can include:

￭ Devices (940 Professional IC Vario, 858 Professional Sample
Processor etc.)

￭ Columns
￭ Eluents
￭ Accessories (Pump tubing, pump tubing connections etc.)
￭ Solutions
￭ Common variables
￭ Rack data
￭ Amperometric cells
￭ Rotors

2.1 Starting the software

NOTICE

Devices and intelligent columns are recognized automatically.
All elements can be monitored by the system.
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Starting MagIC Net

 

1 Click on the MagIC Net icon on the desktop.

 

2 Enter a user name and password and click on [OK].

 

3 Click on the [Configuration] icon.

The dialog window for the Configuration program part
opens. A total of 9 subwindows can be displayed:

Devices Shows the automatically recognized and manually
added devices.

Columns Shows the data of the automatically recognized and
manually added columns.

Eluent Shows the data of the eluents.

Accessories Shows the data of the automatically recognized and
manually added accessories.

Solutions Shows the data of automatically recognized solu-
tions in a dosing unit and of solutions that have
been added manually.

Rack data Shows the data of the automatically recognized
Metrohm sample racks and the manually imported
Metrohm sample racks.

Common varia-
bles

Shows the data of all common variables.

Amperometric
cells

Shows the automatically recognized cells of the
amperometric detector.

Rotors Shows the manually added rotors with type, serial
number, etc.
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2.2 Configuring devices

Proceed as follows to start the 940 Professional IC Variofor
the first time:

Connecting 940 Professional IC Vario

 

1 Connecting instrument

Connect device to the PC using a USB cable.

 

2 Switching on device

The device parameters of the 940 Professional IC Vario
are automatically recognized.

 

3 Saving device in the table

Confirm the message with [Yes].

 

4 Checking properties

Check the data in the Properties dialog window and close
with [OK].

The 940 Professional IC Vario is entered in the device
list in the Devices subwindow.

 

5 Changing device name (optional)

Proceed as follows to give your device another name:

￭ In the device table, double click on the line with the
entry 940 Professional IC Vario.

￭ Select the General tab.
￭ Enter the new name in the Device name field.
￭ Close the dialog window with [OK].
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Falls Sie ihre Bestimmungen mit einem Probenwechsler durchfüh-
ren, müssen Sie das Gerät zunächst anschliessen.

Connecting 858 Professional Sample Processor

 

1 Connecting instrument

Connect device to the PC using a USB cable.

 

2 Switching on device

The device parameters of the 858 Professional Sample
Processor are automatically recognized.

 

3 Saving device in the table

Confirm the message with [Yes].

 

4 Define rack parameters

￭ Select the tab Rack.
The number of the default rack, 6.2041.440, must be
entered in the Rack name field.

￭ Click on the [Rack Data] button.
￭ Select the Lift positions tab.
￭ Use the Work position field to enter the value 125.
￭ Select the Special beaker tab.
￭ Click on [Edit] and open the Special beaker 1 dialog

window.
￭ Use the Rack position field to enter the value 149.
￭ Use the Work position of tower 1 to enter the value

125.

Close all dialog windows with [OK].

The 858 Professional Sample Processor is entered in
the device list in the Devices subwindow.
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2.3 Configuring column

Säule mit Chip

An installed column is automatically recognized when the IC
device is connected and entered in the column table in the Col-
umns subwindow. The parameters of Metrohm columns with
integrated chips are entered in the corresponding tabs.

 

1 Inserting column in holder

The column is recognized by MagIC Net.

 

2 Saving column in the table

Confirm the message with [Yes].

The column is entered in the column table in the sub-
window Columns.

 

3 Editing Column tab

In the Column - Metrosep A Supp 5 - 100/4.0 dialog
field in the Column tab use the Column nam field to
enter the name A Supp 5.

 

4 Editing Properties tab

The parameters of the column used (max. pressure, max.
flow etc.) have already been entered.
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5 Editing Precolumn tab

Activate the Use precolumn check box.

Simultaneously to the activation, the system defines that
the precolumn is to be monitored together with the col-
umn.

 

6 Monitoring tab

NOTICE

This tab is only available for automatically recognized
columns with a chip.

￭ Use the Determinations field to enter the value 500
(example) and activate the Monitoring check box.

￭ Use the Working hours field to enter the value 72
(example) and activate the Monitoring check box.
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￭ For the Determinations and Working hours of the
precolumn enter the same limit values as for the col-
umn, and activate the check box for monitoring it.
The precolumn is monitored in the same way as the
column.

￭ In the Message area, activate the Acoustic signal
check box.

Column without chip

If you use a column without a chip, this must first of all be con-
figured. Use the [Edit] menu in the Columns subwindow for
this. In the case of known columns, several parameters are auto-
matically entered, while with unknown columns these parame-
ters have to be taken from the column information sheet and
entered.

 

1 Add column

Use the Edit ▶ New... menu to open the Add new col-
umn dialog window.

 

2 Selecting column

Highlight the column Metrosep A Supp 5 - 100/4.0 in
the list and click on [OK].

The Column - Metrosep A Supp 5 - 100/4.0 dialog
window is opened.
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3 Editing column

￭ Select the Column tab
￭ Use the Column name field to enter the name Met-

rosep A Supp 5 - 100/4.0.

￭ In the Set to work field click on the button  and
select the date of first use.
The Column type and Order number fields are auto-
matically filled in for known columns.
The entries in the Serial number, Batch number and
Comment fields are optional.

 

4 Editing Properties tab

If the columns are known, the values for pressure flow etc.
are automatically entered. If the columns are unknown, the
values have to be taken from the column information sheet
and entered.

 

5 Editing Precolumn tab

The fields are filled in automatically if the columns are
known. If the columns are unknown, the values have to be
taken from the column information sheet and entered.

Proceed as follows to enter the date of first use:

￭ Select the Precolumn tab.
￭ Activate the Use precolumn check box.

￭ Click on the button  of the Set to work field.
￭ Select the date and confirm with [OK].

 

6 Editing GLP tab (optional)

This tab only has to be edited if monitoring in accordance
with GLP rules is necessary.

￭ Select the GLP tab.

￭ In the GLP test date field, click on the button  and
select the date of the last GLP test.
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￭ Activate the Monitoring of GLP validity check box.
￭ Use the GLP test interval field to enter the value 100

The date of the next GLP test is automatically entered
in the Next GLP test field.

￭ In the Message area, activate the Acoustic signal
check box.

￭ In the Action area, activate the Display message
option.

￭ Close the dialog window by clicking on [OK].

2.4 Defining eluent

Eluents are defined in the Eluent subwindow.

 

1 Use the Edit ▶ New... menu to open the Eluent dialog
window.

 

2 Eluent properties

￭ Select the Eluent tab.
￭ Make the following entries:

Field Input

Eluent name Std-ASUPP5

Order number optional

Manufacturer optional

Batch number optional

Composition 3.2 mmol/L sodium carbonate,
1.0 mmol/L sodium hydrogen
carbonate

Comment optional
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3 Editing Monitoring tab

￭ Select the Monitoring tab.
￭ The date of the first use is automatically entered when

entering the eluent.
￭ Activate the Eluent monitoring check box.
￭ Use the Working life field to enter the value 30 (the

working life depends on the eluent).

If you click on the button  the date will automatically
be entered in the Expiry date field.

￭ In the Message area, activate the Acoustic signal
check box.
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￭ In the Action area, activate the Display message
option.

￭ Close the dialog window by clicking on [OK].

 

4 Editing GLP tab (optional)

￭ Select the GLP tab.

￭ In the GLP test date field, click on the button  and
select the date of the last GLP test.

￭ Activate the Monitoring of GLP validity check box.
￭ Use the GLP test interval field to enter the value

100.
The date will automatically be entered in the Next GLP
test field.

￭ In the Message area, activate the Acoustic signal
check box.
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￭ In the Action area, activate the Display message
option.

￭ Click on [OK] and close the Eluent Std ASUPP5 dia-
log window.

2.5 Adding solutions

Solutions for the suppressor are defined in the Solutions sub-
window.

1 Use the Edit ▶ New menu to open the Solution dialog
window.

 

2 Edit the Solution tab

￭ Use the Solution name field to enter the name MSM
regeneration solution H2OSO4.

￭ Use the Concentration field to enter the concentra-
tion value 100 and select the concentration unit
mmol/L in the list field.
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￭ In the Production date field, click on the  in the
toolbar.

￭ Select the date and conform with [OK].
￭ Activate the Solution monitoring check box.
￭ Use the Working life field to enter the value 100.

If you click on the button  the date will automatically
be entered in the Expiry date field.

￭ In the Message area, activate the Acoustic signal
check box.

￭ In the Action area, activate the Display message
option.

￭ Close the dialog window by clicking on [OK].

 

3 Editing GLP tab (optional)

￭ Select the GLP tab.

￭ In the GLP test date field, click on the button  and
select the date of the last GLP test.

￭ Activate the Monitoring of GLP validity check box.
￭ Use the GLP test interval field to enter the value

100.

If you click on the button  the date will automatically
be entered in the Expiry date field.

￭ In the Message area, activate the Acoustic signal
check box.
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￭ In the Action area, activate the Display message
option.

￭ Click on [OK] and close the Solution dialog window.

2.6 Adding accessories

Accessories must always be added and configured manually. The
individual steps are executed in the Accessories subwindow.

A pump tubing and one pump tubing connection with security
device and filter are added. The pump tubing connection with
inline filter is used to protect the suppressor from potential con-
tamination from the rinsing solution.

Adding new accessories

 

1 Use the Process ▶ New menu to open the Accessory
dialog window.
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2 In the Accessory tab, use the Accessory name field to
enter the name Pump Tubing.

 

3 Enter the number 6.1826.420 in the Order number field.

 

4 Select the Monitoring tab.

 

5 Activate the Accessory monitoring check box.

 

6 In the Working life field enter the value 30.

 

7 In the Expiry date click on the  button.

The expiry date is entered automatically.
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8 In the Message area, activate the Acoustic signal check
box.

 

9 In the Action area, select the Display message option.

The Pump tubing connection with security device and fil-
ter has the order number 6.2744.180.



3.1 Method for manual injection ￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭

20 ￭￭￭￭￭ Tutorial

3 Creating method

A method is a procedural specification for processing a sample. It
comprises all elements which are needed to record a chromato-
gram. These include:

￭ Devices and their start parameters
￭ Time program
￭ Parameters for evaluating the chromatograms
￭ Result definitions

The method in this tutorial is created using a method template
predefined in MagIC Net. A method template contains the
component names their retention times, the measured quantity
(area or height) for evaluation of the peaks and the type accord-
ing to which the calibration curve is fitted.

3.1 Method for manual injection

3.1.1 Creating new method

Creating method

 

1 Click on the symbol of the program part Method.

 

2 Use the menu File ▶ New... to open the New method
dialog window.
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3 Under Templates, in the left part of the window, highlight
Anions ▶ Metrosep A Supp 5 - 100/4.00 and confirm
with [OK].

The method template is opened.

The Devices subwindow shows the symbol of the analysis
method Anions. The Evaluation - Components sub-
window shows the component table with the ions of the
method template and their retention times.
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The program part Method has a total of four subwindows:

 

Devices Visualization of the devices assigned to the method
and the analysis.

Time Program Visualization of the time program.

Evaluation The subwindow consists of the areas Integration,
Components, Standards, Calibration and
Results.

Chromatograms Shows the chromatograms of the last determination
recorded with this method, the chromatograms of
the standard which are used for calibrating the sam-
ples, and those of the calibration curves.
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3.1.2 Defining devices and start parameters

Assembling devices

 

1 In the Devices subwindow, click on the menu
Edit ▶ Add ▶ Device.

 

2 In the Add device dialog window, select the From device
table option.

 

3 Select the 940 Professional IC Vario 1 device in the
Name field and click on [OK].

The image of the 940 Professional IC Vario appears in
the upper part of the Devices subwindow.

Changing the analysis name (optional)

 

1 Click on the icon of the Anions analysis in the upper part
of the Devices subwindow.

 

2 Open the Edit analysis dialog window using the
Edit ▶ Edit menu.
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3 In the Analysis name field, enter the new name Tap
water and confirm with [OK].

Defining the parameters for the analysis

 

1 Click on the Tap water icon.

 

2 Editing the Hardware assignment tab

￭ Select the Hardware assignment tab.

￭ In the Data source field, click on the  button.
￭ In the Tap water-assign data source dialog window

under 940 Professional IC Vario 1 > Conductivity
detector 1, highlight the entry Conductivity and click
on [OK].

￭ In the Channel field, Conductivity is entered auto-
matically.

￭ Click on the  button in the Injection valve field.
￭ In the Tap water-assign injection valve dialog win-

dow under 940 Professional IC Vario 1, highlight
the entry Injector and click on [OK].

￭ Click on the  button in the Column field.
￭ In the Tap water-assign column dialog window

under Column table, highlight the entry of the
assigned column Metrosep A Supp 5 - 100/4.0 and
click on [OK].

￭ Click on the  button in the Pump field.
￭ In the Tap water-assign pump dialog window under

940 Professional IC Vario 1, highlight the entry
Pump and click on [OK].
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￭ Confirm the message New high-pressure pump with
[Yes].

 

3 Editing the Data acquisition tab

￭ Select the Data acquisition tab.
￭ In the Recording time field, enter a time of 15 min.

 

4 Editing the Accessories tab

￭ Select the Accessories tab.
￭ Click on the [Add] button.
￭ In the selection list of the Add accessory dialog win-

dow, select the H2SO4 pump tubing.
￭ Click on [OK].

The pump tubing is entered in the accessories table. The
pump tubing connection is added to the table in the same
way.

Defining the parameters for the IC device

 

1 Click on the image of the 940 Professional IC Vario 1.

The tabs of the 940 Professional IC Vario 1 modules
appear and can be edited.
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NOTICE

The Active check box needs to be activated so that a
module can be used in a method (default setting).

 

2 Editing the Pump tab

￭ Select the Pump tab (or click on the symbol of the
pump).

￭ The values of the fields Flow, Pmin and Pmax are read
automatically.

￭ Use the Eluent selection list to select the previously
defined eluent Std-ASUPP5.

 

3 Editing the Injector tab

￭ Select the Injector tab (or click on the symbol of the
injector).

￭ Accept the default settings.

 

4 Editing the Peristaltic tab

￭ Select the Peristaltic tab (or click on the symbol of the
Peristaltic MSM).

￭ Activate the On option.
￭ In the Rate field, accept the value 3.

(There are 7 speed levels, with 6 revolutions/min per
level.)

￭ In the selection list Solution 1, select the solution
H2O.

￭ In the selection list Solution 2, select the solution
MSM regeneration solution H2SO4.

 

5 Editing the MSM tab

￭ Select the MSM tab (or click on the symbol of the
MSM).
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￭ Accept the default setting.

 

6 Editing the MCS tab

￭ Select the MCS tab (or click on the symbol of the
MCS).

￭ Accept the default settings: The automatic stepping to
next position every 10 minutes should be activated. The
check box for Dosino regeneration can be deactivated
if the suppressor is regenerated using a peristaltic
pump.

 

7 Editing the Degasser tab

￭ Select the Degasser tab (or click on the symbol of the
degasser).

￭ Accept the default settings.

 

8 Editing the Column thermostat tab

￭ Select the Column thermostat tab (or click on the
symbol of the column thermostat).

￭ Accept the default settings.

 

9 Editing the Detector 1 tab

￭ Select the Detector 1 tab (or click on the symbol of
the detector).

￭ Accept the default settings.

3.1.3 Time program
The time program is a component of each method. It provides a
step by step description of the sequence for processing a sam-
ple. The time program is compiled in the Time program sub-
window of the program part Method.
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Defining time program

 

1 Switching injection valve to fill

￭ Use the Edit ▶ New menu to open the Insert new
line dialog window.

￭ Select 940 Professional IC Vario ▶ Injector ▶ Fill in
the left of the window under commands.

￭ Confirm with [OK].
The dialog window 940 Professional IC Vario -
Injector - Fill is opened.

￭ Accept the time data 0 min.
￭ Confirm with [OK].

 

2 Interrupting program

The program is stopped in order to fill the injection valve
manually.

￭ Use the Edit ▶ New menu to open the Insert new
line dialog window.
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￭ Select Device-independent ▶ Wait In the left of the
window under commands.

￭ Confirm with [OK].
The dialog window Wait opens.

￭ Highlight the option Stop program and waiting for
[Continue].

￭ Click on the button  and enter a text for the mes-
sage.

￭ Confirm twice with [OK].

 

3 Switching injection valve to inject

￭ Use the Edit ▶ New menu to open the Insert new
line dialog window.
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￭ Select 940 Professional IC Vario ▶ Injector ▶ Inject
in the left of the window under commands.

￭ Confirm with [OK].
The dialog window 940 Professional IC Vario -
Injector - Inject is opened.

￭ Accept the time data 0 min.
￭ Confirm with [OK].

 

4 Starting data acquisition

￭ Use the Edit ▶ New menu to open the Insert new
line dialog window.
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￭ Select 940 Professional IC Vario ▶ Tap
water ▶ Start data acquisition in the left of the win-
dow under commands.

￭ Confirm with [OK].
The dialog window 940 Professional IC Vario - Tap
water - Start data acquisition is opened.

￭ Accept the time data 0 min.
￭ Confirm with [OK].

The complete time program for manual filling of the injection
valve appears as follows:

3.1.4 Evaluation
The parameters for evaluating the chromatograms are defined in
the Evaluation subwindow. Each analysis has its own set of
evaluation parameters.
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Integration

The integration parameters are defined in the method template.

 

1 Click on the Integration button.

In the Analysis list box, the analysis name Tap water is
automatically entered.

The entries in the tabs Settings, Peak detection and
Events are accepted.

Components

The components and parameters for the identification are
defined in the method template.

 

1 Click on the Components button.
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2 The entries in the tabs Component table and Identifica-
tion are accepted.

Standards

In the Standards area, the concentrations of the components are
indicated in the standard solutions.

 

1 Click on the Standards button.

The Standard Table lists all the components defined in the
method template.
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2 In the Concentration unit field, select the ppm option.

 

3 In the Standards tab, use the Edit ▶ New menu to open
the New Standard dialog window.

 

4 In the Fluoride field, enter the concentration value 0.5. In
each of the fields Chloride and Nitrite enter 1 as a value,
and in each of the fields Bromide, Nitrate, Phosphate
and Sulfate enter the value 2.

 

5 Click on [OK].

 

6 Repeat steps 3 to 5 for standard 2 and standard 3. The
number of the next standard is automatically entered in the
Standard field. The concentrations of the components in
standard 2 and standard 3 are indicated in the following
table:

Table with the standard concentrations
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Calibration

The calibration is performed after the method of the external
standards. The peak areas in the chromatogram of an unknown
sample are compared with the peak values of the components of
a standard solution with known concentrations. The calibration
method is specified in the method template.

 

1 Click on the Calibration button.

 

2 Select the Calibration curves tab.

The component names, measured quantity, curve type and
evaluation are specified in the method template. The table
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can be edited line by line. Either via the Edit ▶ Edit menu
or by double clicking on a line, which opens the Calibra-
tion curve dialog window of the corresponding compo-
nent.

Results

The results of the determinations are saved in the standard data-
base MagIC (further databases can be defined). You can also
indicate that a report is to be generated once the evaluation is
complete.

 

1 Saving results in database

￭ Click on the Results button.

￭ Select the Database tab.
￭ In the Database area, select the database in which the

determination data are to be saved. The MagIC Net
database is indicated by default.

 

2 Printing out results

￭ Select the Report tab.
￭ Use the Edit ▶ New menu to open the Define report

dialog window.
￭ In the Report template list box, highlight the Result

and Calibration template.
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￭ In the Report output area, activate the Printer list
box.

￭ Select a printer in the Printer list box.

￭ Confirm with [OK].

You also have the option of creating your own report template
(see chapter 8, page 90).

3.1.5 Saving method

Saving method

After having entered all the relevant parameters for the method,
save the method as follows:

 

1 Use the File ▶ Save as... menu to open the Save
method dialog window.

 

2 In the Method name field, enter Tap water as the name
for the method.

 

3 Click on [Save].
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3.2 Method with sample processor

The way a method for a determination with a sample processor
is compiled only differs from the method for a manual injection
in respect to the following points:

￭ Defining devices and their start parameters
￭ Time program

3.2.1 Creating new method
(see chapter 3.1.1, page 20)

3.2.2 Defining devices and their start parameters

Putting together devices

 

1 In the Devices subwindow, click in the menu
Edit ▶ Add ▶ Device.

 

2 In the Add device dialog window, select the From device
table option.

 

3 In the Name field, select the device 940 Professional IC
Vario and click on [OK].

The top of the Devices subwindow will display the figure
of the 940 Professional IC Vario.

 

4 In the Devices subwindow, click in the menu
Edit ▶ Add ▶ Device.

 

5 In the Add device dialog window, select the From device
table option.
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6 In the Name field, select the device 858 Professional
Sample Processor and click on [OK].

The top of the Devices subwindow will display the symbol
of the 858 Professional Sample Processor.

Changing analysis name (optional)

 

1 In the top of the Devices subwindow, click on the symbol
of the Anions analysis.

 

2 Use the Edit ▶ Edit menu to open the Edit analysis dia-
log window.

 

3 In the Analysis name field, enter the new name Tap
water (auto) and confirm with [OK].
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Defining parameters for analysis

 

1 Click on the symbol Tap water (auto).

 

2 Editing Hardware assignment tab

￭ Select the Hardware assignment tab.

￭ In the Data source field, click on the  button.
￭ In the Tap water (auto)-assign data source dialog

window, under 940 Professional IC Vario ▶ Con-
ductivity detector 1 highlight the entry Conductiv-
ity and click on [OK].

￭ In the Channel field, Conductivity is entered auto-
matically.

￭ In the Injection Valve field click on the  button.
￭ In the Tap water (auto)-assign injection valve dia-

log window, under 940 Professional IC Vario high-
light the entry Injector and click on [OK].

￭ In the Column field click on the  button.
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￭ In the Tap water (auto)-assign column dialog win-
dow, under Column table highlight the entry Metro-
sep A Supp 5 -100/4.0 and click on [OK].

￭ In the Pump field click on the  button.
￭ In the Tap water (auto)-assign pump dialog win-

dow, under 940 Professional IC Vario highlight the
entry Pump and click on [OK].
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￭ Confirm the message New high pressure pump with
[Yes].

The Hardware assignment tab appears as follows:

 

3 Editing Data acquisition tab

￭ Select the Data acquisition tab.
￭ In the Recording time field, enter a time of 15 min.

 

4 Editing Accessories tab

￭ Select the Accessories tab.
￭ Click on the [Add] button.
￭ In the list box of the Add accessory dialog window,

select the pump tubing H2O.
￭ Click on [OK].

The pump tubing is entered in the accessories table. The
pump tubing H2SO4 and the pump tubing connection with
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security device and filter are added to the table in the same
way.

Defining parameters for IC device

 

1 Click on the symbol of the 940 Pofessional IC Vario.

The tabs of the 940 Pofessional IC Vario modules
appear and can be edited.

 

2 Editing Pump tab

￭ Select the Pump tab (or click on the symbol of the
pump).

￭ The values of the fields Flow, Pmin and Pmax are read in
automatically.

￭ Use the Eluent list box to select the Std-ASUPP5 pre-
viously defined.

￭ Activate the Active check box.

 

3 Editing Injector tab

￭ Select the Injector tab (or click on the symbol of the
injector).

￭ Accept the default settings.

 

4 Editing Peristaltic MSM tab

￭ Select the Peristaltic MSM tab (or click on the symbol
of the peristaltic MSM).

￭ Activate the On option.
￭ Accept the value 3 in the Rate list box.

(There are 7 speed levels, with 6 revolutions/min per
level.)

￭ Use the Solution 1 list box to select the solution MSM
regeneration solution H2SO4.
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5 Editing MSM tab

￭ Select the MSM tab (or click on the symbol of the
MSM).

￭ Accept the default settings.

 

6 Editing MCS tab

￭ Select the MCS tab (or click on the symbol of the
MCS).

￭ Accept the default settings.

 

7 Editing Degasser tab

￭ Select the Degasser tab (or click on the symbol of the
degasser).

￭ Accept the default settings.

 

8 Editing Column thermostat tab

￭ Select the Column thermostat tab (or click on the
symbol of the column thermostat).

￭ Accept the default settings.

 

9 Editing Conductivity detector 1 tab

￭ Select the Conductivity detector 1 tab (or click on
the symbol of the conductivity detector).

￭ Accept the default settings.

Defining parameters for sample processor

 

1 Edit Rack tab

￭ Select the Rack tab.
￭ Use the Rack name list box to select the number of

the rack.
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2 Editing Injector tab

￭ Select the Injector tab.
￭ Accept the default settings.

 

3 Editing Peristaltic tab

￭ Select the Peristaltic tab.
￭ Activate the Off option.
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4 Editing Peripherals tower tab

￭ Select the Peripherals tower tab.

The settings are accepted, as no further devices are used.

3.2.3 Time program
The time program is a component of each method. It provides a
step by step description of the sequence for processing a sam-
ple. The time program is compiled in the Time program sub-
window of the program part Method. The time program for an
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automated sequence of determinations contains additional com-
mands for the sample processor, in contrast to a manual
method.

Defining time program

 

1 Switching injection valve to fill

￭ Use the Edit ▶ New menu to open the Insert new
line dialog window.

￭ Select 940 Professional IC Vario ▶ Injector ▶ Fill in
the left of the window under commands.

￭ Confirm with [OK].
The dialog window 940 Professional IC Vario -
Injector - Fill is opened.

￭ Accept the time data 0 min.
￭ Confirm with [OK].

 

2 Switching MSM to next position

￭ Use the Edit ▶ New menu to open the Insert new
line dialog window.
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￭ Select 940 Professional IC Vario ▶ MSM ▶ Step In
the left of the window under commands.

￭ Confirm with [OK].
The dialog window 940 Professional IC Vario -
MSM - Step is opened.

￭ In the Time field, accept the time data 0 min.
￭ Confirm with [OK].

 

3 Moving to sample position

￭ Use the Edit ▶ New menu to open the Insert new
line dialog window.
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￭ Select 858 Professional Sample Pro-
cessor ▶ Tower ▶ Move (Rack) in the left of the
menu under commands.

￭ Confirm with [OK].
The dialog window 858 Professional Sample Pro-
cessor - Tower - Move (Rack) opens.

￭ Accept the field values.
￭ Confirm with [OK].



3.2 Method with sample processor ￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭

50 ￭￭￭￭￭ Tutorial

 

4 Dipping aspiration needle in sample

￭ Use the Edit ▶ New menu to open the Insert new
line dialog window.

￭ Select 858 Professional Sample Pro-
cessor ▶ Tower ▶ Lift in the left of the menu under
commands.

￭ Confirm with [OK].
The dialog window 858 Professional Sample Pro-
cessor - Tower - Lift opens.

￭ Use the Lift position list box to select the entry Work
position.

￭ Confirm with [OK].

 

5 Filling injection valve with sample

￭ Use the Edit ▶ New menu to open the Insert new
line dialog window.
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￭ Select 858 Professional Sample Processor ▶ Peri-
staltic ▶ On/Off in the left of the menu under com-
mands.

￭ Confirm with [OK].
The dialog window 858 Professional Sample Pro-
cessor - Peristaltic - On/Off opens.

￭ In the Time field, accept the time data 0 min.
￭ Also accept the other field values.

￭ Confirm with [OK].

 

6 Switching off peristaltic pump of the sample pro-
cessor

￭ Use the Edit ▶ New menu to open the Insert new
line dialog window.
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￭ Select 858 Professional Sample Processor ▶ Peri-
staltic ▶ On/Off in the left of the menu under com-
mands.

￭ Confirm with [OK].
The dialog window 858 Professional Sample Pro-
cessor - Peristaltic - On/Off opens.

￭ Use the Time field to enter the time data 2.5.
￭ In the Rate area, select the option Off.
￭ Confirm with [OK].

 

7 Switching injection valve to inject

￭ Use the Edit ▶ New menu to open the Insert new
line dialog window.
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￭ Select 940 Professional IC Vario ▶ Injector ▶ Inject
in the left of the menu under commands.

￭ Confirm with [OK].
The dialog window 940 Professional IC Vario -
Injector - Inject is opened.

￭ Use the Time field to enter the value 2.5.
￭ Confirm with [OK].

 

8 Starting data acquisition

￭ Use the Edit ▶ New menu to open the Insert new
line dialog window.

￭ Select Tap Water (auto) ▶ Start Data acquisition in
the left of the menu under commands.
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￭ Confirm with [OK].
The dialog window 940 Professional IC Vario - Tap
Water (auto) - Start Data Recording opens.

￭ Use the Time field to enter the value 2.5.
￭ Confirm with [OK].

 

9 Moving to special beaker position

The so-called special beakers have a large volume (e.g. 250
mL) and mostly contain the rinsing solution. These beakers
are preferably set at high rack positions so that sample
series can start from rack position 1. Lift positions must be
separately assigned for special beakers. Lift positions must
be separately assigned for special beakers.

￭ Use the Edit ▶ New menu to open the Insert new
line dialog window.

￭ Select 858 Professional Sample Pro-
cessor ▶ Tower ▶ Move (Rack) in the left of the
menu under commands.

￭ Confirm with [OK].
The dialog window 858 Professional Sample Pro-
cessor - Tower - Move (Rack) opens.
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￭ Use the Move list box to select the entry Special
beaker and the Number field to enter the value 1.

￭ Confirm with [OK].

 

10 Dipping aspiration needle in special beaker

￭ Use the Edit ▶ New menu to open the Insert new
line dialog window.

￭ Select 858 Professional Sample Pro-
cessor ▶ Tower ▶ Lift in the left of the menu under
commands.
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￭ Confirm with [OK].
The dialog window 858 Professional Sample Pro-
cessor - Tower - Lift opens.

￭ Use the Lift position list box to select the entry Work
position.

￭ Confirm with [OK].

 

11 Switching on rinsing

￭ Use the Edit ▶ New menu to open the Insert new
line dialog window.

￭ Select 858 Professional Sample Processor ▶ Peri-
staltic ▶ On/Off in the left of the menu under com-
mands.

￭ Confirm with [OK].
The dialog window 858 Professional Sample Pro-
cessor - Peristaltic - On/Off opens.

￭ Use the Time field to accept the time data 0 min.
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￭ Also accept the other field values.
￭ Confirm with [OK].

 

12 Switching off rinsing

￭ Use the Edit ▶ New menu to open the Insert new
line dialog window.

￭ Select 858 Professional Sample Processor ▶ Peri-
staltic ▶ On/Off in the left of the menu under com-
mands.

￭ Confirm with [OK].
The dialog window 858 Professional Sample Pro-
cessor - Peristaltic - On/Off opens.

￭ Use the Time field to enter the value 1.5.
￭ In the Rate area, select the option Off.
￭ Confirm with [OK].

The complete time program appears as follows:
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3.2.4 Evaluation
(see chapter 3.1.4, page 31)

3.2.5 Saving method

Saving method

After having entered all the relevant parameters for the method,
save the method as follows:

 

1 Use the File ▶ Save as... menu to open the Save
method dialog window.

 

2 In the Method name enter Tap water (auto) as a name
for the method.

 

3 Click on [Save].
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4 Performing the determination

In this section you will learn how to:

￭ Check retention times of the analytes
￭ Enter sample data
￭ Measure standards and samples.

These steps are performed in the program part Workplace. The
following subwindows are available:

Run Control of processes and management of the sample
data

Live display 1 Visualization of the chromatogram during the analysis

Report Displays the reports of analyses

Watch window Information on the methods and associated devices

Time Program Visualization of the method execution
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Live display 2 Visualization of a second chromatogram running in paral-
lel

4.1 Equilibration

Starting equilibration

Before the analysis is carried out, the IC device must be balanced
for around 30 minutes until the baseline is stable.

 

1 Change to the program part Workplace.

 

2 Use the Run subwindow to select the Equilibration tab.

 

3 In the Method field, click on the  button.

 

4 In the Open method dialog window, highlight the
method Tap water.

If several method groups already exist, the group the
method belongs to must first of all be selected in the
Method group list box.

 

5 Click on [Start HW].

Recording of the baseline begins. As soon as the baseline is sta-
ble, the measurement can be started (after approx. 30 min).



￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭ 4 Performing the determination

Tutorial ￭￭￭￭￭ 61

Preparing suppressor manually

 

1 Change to the program part Manual.

 

2 Select Workplace list box and highlight the 940 Profes-
sional IC Vario in the left part of the window.

 

3 Select the MSM tab.

 

4 Click on the [Next] button.

 

5 Click on the [Next] button again after 10 min.

 

6 Repeat step 5 twice again.

This ensures that all three chambers of the suppressor are
regenerated.

4.2 Measuring standards and samples manually

Standards

 

1 Change to the program part Workplace.

 

2 In the Run subwindow, select the Single determination
tab.
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3 In the Method field, check whether the Tap water
method is selected.

 

4 Use the Sample type list box to select Standard 1.

 

5 Enter sample data

Enter the following values in the fields:

￭ Use the Ident field to enter the name Standard 1.
￭ Use the Position field to enter the value 1.
￭ Use the Volume field to enter the value 20.
￭ Use the Dilution field to enter the value 1.
￭ Use the Sample amount field to enter the value 1.

 

6 Click on the [Start] button.

The determination is started and the time program exe-
cuted for manual determination

Lines highlighted in red show the current program stage,
lines highlighted in blue show the processed program
stage.

 

7 As soon as the message for filling appears, fill the injector
manually.

 

8 Confirm the massage with [Next].

The data recording is started and the determination exe-
cuted to the end.

Repeat steps 4 to 8 for the measurements of standard 2 and
standard 3. The Sample type list box is used to select Stan-
dard 2 or Standard 3 and the Ident field is used to enter the
name Standard 2 or Standard 3.
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The current chromatogram recording can be tracked in the Live
display subwindow.

Information on the methods and associated devices is displayed
in the Watch window subwindow.

Sample

 

1 Use the Sample type list box to select the entry Sample.

 

2 Enter Sample data

Enter the following values in the fields:

￭ Use the Ident field to enter the name Tap water.
￭ Use the Position field to enter the value 1.
￭ Use the Volume field to enter the value 20.
￭ Use the Dilution field to enter the value 1.
￭ Use the Sample amount field to enter the value 1.

 

3 Click on the [Start] button.

The determination is started and the time program exe-
cuted for manual determination.

 

4 As soon as the message for filling appears, fill the injector
manually.

 

5 Confirm the massage with [Next].

The data recording is started and the determination exe-
cuted to the end.
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4.3 Measuring standards and samples automati-
cally

Just as for a manual measurement, the IC device is first of all bal-
anced (see chapter 4.1, page 60). The sample table is then cre-
ated and the sample measured.

Creating new sample table

 

1 Change to the program part Workplace.

 

2 Use the Run subwindow to select the Determination
series tab.

 

3 Use the Edit ▶ Edit line menu to open the dialog window
Edit line - Working sample table - Workplace.

 

4 In the Method field, click on the  button.

Highlight the method name Tap water (auto) in the table
and click on [Open].
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If several method groups already exist, the group the
method belongs to must first of all be selected in the
Method group list box.

In the Method field, Tap water (auto) is automatically
entered.

 

5 Entering values for Standard 1

Enter the following values in the fields:

￭ Use the Ident field to enter the name Standard 1.
￭ Use the Sample type list box to select Standard 1.
￭ Use the Position field to enter the value 1.
￭ Use the Injections field to enter the value 1.
￭ Use the Volume field to enter the value 20.
￭ Use the Dilution field to enter the value 1.
￭ Use the Sample amount field to enter the value 1.
￭ Click on [Apply].

The values are written in the first line of the sample table.

 

6 Entering values for Standard 2

￭ In the Line field click on the  button.

The next higher value is automatically entered in the Posi-
tion field. The values of standard 1 are automatically
accepted in the Injection, Volume, Dilution and Sample
amount fields.
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￭ Use the Ident field to enter the name Standard 2.
￭ Use the Sample type list box to select Standard 2.
￭ Click on [Apply].

 

7 Entering values for Standard 3

To enter standard 3, proceed in the same way as for step 6:

￭ Use the Ident field to enter the name Standard 3.
￭ Use the Sample type list box to select Standard 3.

 

8 Entering values for sample

To enter sample data, proceed in the same way as for step
5:

￭ Use the Ident field to enter the name Tap water.
￭ Use the Sample type list box to select the entry Sam-

ple.
￭ Once all the data for the standards and the sample

have been entered, click on the [Close] button and
return to the Determination series tab.

 

9 Stopping hardware

￭ Activate the check box Stop hardware when sample
table is finished.

NOTICE

The check box Stop hardware when sample table is
finished must be activated if the devices are to be
switched off after completion of the measurements (e.g.
when measuring over night).
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10 Saving sample table

￭ Use the Sample table ▶ Save as... to open the Save
sample table dialog window.

￭ Use the Name field to enter the name Tap water
sample.

￭ Click on [Save].

The complete table with standards and sample appears as
follows:

Measuring standards and samples

 

1 In the Determination series tab, click on the [Start] but-
ton.

The chromatograms of the three standards are then mea-
sured, followed by those of the sample. The current chro-
matogram recording can be tracked in the Live display
subwindow. The current rack position as well as various IC
parameters, such as conductivity, pressure, flow, degasser
etc. are displayed in the Watch window - tap water
subwindow.
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Samples undergoing processing are highlighted in red,
while measured samples are highlighted in blue.

4.4 Performing the determination

In this section you will learn how to:

￭ Check retention times of the analytes
￭ Enter sample data
￭ Measure standards and samples.

These steps are performed in the program part Workplace. The
following subwindows are available:

Run Control of processes and management of the sample
data

Live display 1 Visualization of the chromatogram during the analysis

Report Displays the reports of analyses

Watch window Information on the methods and associated devices
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Time Program Visualization of the method execution

Live display 2 Visualization of a second chromatogram running in paral-
lel

4.4.1 Equilibration

Starting equilibration

Before the analysis is carried out, the IC device must be balanced
for around 30 minutes until the baseline is stable.

 

1 Change to the program part Workplace.

 

2 Use the Run subwindow to select the Equilibration tab.

 

3 In the Method field, click on the  button.

 

4 In the Open method dialog window, highlight the
method Tap water.

If several method groups already exist, the group the
method belongs to must first of all be selected in the
Method group list box.

 

5 Click on [Start HW].

Recording of the baseline begins. As soon as the baseline is sta-
ble, the measurement can be started (after approx. 30 min).



4.4 Performing the determination ￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭

70 ￭￭￭￭￭ Tutorial

Preparing suppressor manually

 

1 Change to the program part Manual.

 

2 Select Workplace list box and highlight the 940 Profes-
sional IC Vario in the left part of the window.

 

3 Select the MSM tab.

 

4 Click on the [Next] button.

 

5 Click on the [Next] button again after 10 min.

 

6 Repeat step 5 twice again.

This ensures that all three chambers of the suppressor are
regenerated.

4.4.2 Measuring standards and samples manually.

Standards

 

1 Change to the program part Workplace.

 

2 In the Run subwindow, select the Single determination
tab.
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3 In the Method field, check whether the Tap water
method is selected.

 

4 Use the Sample type list box to select Standard 1.

 

5 Enter sample data

Enter the following values in the fields:

￭ Use the Ident field to enter the name Standard 1.
￭ Use the Position field to enter the value 1.
￭ Use the Volume field to enter the value 20.
￭ Use the Dilution field to enter the value 1.
￭ Use the Sample amount field to enter the value 1.

 

6 Click on the [Start] button.

The determination is started and the time program exe-
cuted for manual determination

Lines highlighted in red show the current program stage,
lines highlighted in blue show the processed program
stage.

 

7 As soon as the message for filling appears, fill the injector
manually.

 

8 Confirm the massage with [Next].

The data recording is started and the determination exe-
cuted to the end.

Repeat steps 4 to 8 for the measurements of standard 2 and
standard 3. The Sample type list box is used to select Stan-
dard 2 or Standard 3 and the Ident field is used to enter the
name Standard 2 or Standard 3.
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The current chromatogram recording can be tracked in the Live
display subwindow.

Information on the methods and associated devices is displayed
in the Watch window subwindow.

Sample

 

1 Use the Sample type list box to select the entry Sample.

 

2 Enter Sample data

Enter the following values in the fields:

￭ Use the Ident field to enter the name Tap water.
￭ Use the Position field to enter the value 1.
￭ Use the Volume field to enter the value 20.
￭ Use the Dilution field to enter the value 1.
￭ Use the Sample amount field to enter the value 1.

 

3 Click on the [Start] button.

The determination is started and the time program exe-
cuted for manual determination.

 

4 As soon as the message for filling appears, fill the injector
manually.

 

5 Confirm the massage with [Next].

The data recording is started and the determination exe-
cuted to the end.
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4.4.3 Measuring standards and samples automatically
Just as for a manual measurement, the IC device is first of all bal-
anced (see chapter 4.1, page 60). The sample table is then cre-
ated and the sample measured.

Creating new sample table

 

1 Change to the program part Workplace.

 

2 Use the Run subwindow to select the Determination
series tab.

 

3 Use the Edit ▶ Edit line menu to open the dialog window
Edit line - Working sample table - Workplace.

 

4 In the Method field, click on the  button.

Highlight the method name Tap water (auto) in the table
and click on [Open].

If several method groups already exist, the group the
method belongs to must first of all be selected in the
Method group list box.
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In the Method field, Tap water (auto) is automatically
entered.

 

5 Entering values for Standard 1

Enter the following values in the fields:

￭ Use the Ident field to enter the name Standard 1.
￭ Use the Sample type list box to select Standard 1.
￭ Use the Position field to enter the value 1.
￭ Use the Injections field to enter the value 1.
￭ Use the Volume field to enter the value 20.
￭ Use the Dilution field to enter the value 1.
￭ Use the Sample amount field to enter the value 1.
￭ Click on [Apply].

The values are written in the first line of the sample table.

 

6 Entering values for Standard 2

￭ In the Line field click on the  button.

The next higher value is automatically entered in the Posi-
tion field. The values of standard 1 are automatically
accepted in the Injection, Volume, Dilution and Sample
amount fields.

￭ Use the Ident field to enter the name Standard 2.
￭ Use the Sample type list box to select Standard 2.
￭ Click on [Apply].
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7 Entering values for Standard 3

To enter standard 3, proceed in the same way as for step 6:

￭ Use the Ident field to enter the name Standard 3.
￭ Use the Sample type list box to select Standard 3.

 

8 Entering values for sample

To enter sample data, proceed in the same way as for step
5:

￭ Use the Ident field to enter the name Tap water.
￭ Use the Sample type list box to select the entry Sam-

ple.
￭ Once all the data for the standards and the sample

have been entered, click on the [Close] button and
return to the Determination series tab.

 

9 Stopping hardware

￭ Activate the check box Stop hardware when sample
table is finished.

NOTICE

The check box Stop hardware when sample table is
finished must be activated if the devices are to be
switched off after completion of the measurements (e.g.
when measuring over night).

 

10 Saving sample table

￭ Use the Sample table ▶ Save as... to open the Save
sample table dialog window.

￭ Use the Name field to enter the name Tap water
sample.

￭ Click on [Save].
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The complete table with standards and sample appears as
follows:

Measuring standards and samples

 

1 In the Determination series tab, click on the [Start] but-
ton.

The chromatograms of the three standards are then mea-
sured, followed by those of the sample. The current chro-
matogram recording can be tracked in the Live display
subwindow. The current rack position as well as various IC
parameters, such as conductivity, pressure, flow, degasser
etc. are displayed in the Watch window - tap water
subwindow.

Samples undergoing processing are highlighted in red,
while measured samples are highlighted in blue.

4.4.4 Modifying retention times manually
In order to check and eventually modify the retention times of
the seven components fluoride, chloride, nitrite, bromide,
nitrate, phosphate and sulfate (specified in the method), the
mean standard is measured in a single measurement.
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Single measurement of a standard

 

1 Change to the program part Workplace.

 

2 In the Run subwindow, select the Single determination
tab.

 

3 Use the Method field to select the method Tap water.

 

4 Use the Sample type list box to select Standard 2.

 

5 Enter sample data

Enter the following values in the fields:

￭ Use the Ident field to enter the name Standard 2.
￭ Use the Position field to enter the value 1.
￭ Use the Volume field to enter the value 20.
￭ Use the Dilution field to enter the value 1.
￭ Use the Sample amount field to enter the value 1.

 

6 Click on the [Start] button.

The determination is started and the time program exe-
cuted for manual determination.

 

7 As soon as the message for filling appears, fill the injector
manually.

 

8 Confirm the massage with [Next].

The data recording is started and the determination exe-
cuted to the end.
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Correcting the retention times

Compare the retention times from the chromatogram with those
in the method template. If there are deviations, enter the new
retention times from the chromatogram into the component
table as follows:

 

1 Change to the program part Method.

 

2 Click on the Edit ▶ Refresh.

 

3 In the Evaluation subwindow, click on the [Component]
button and select the Component table tab.

 

4 Click on the line with the component whose retention time
is to be corrected.

 

5 Click in the peak belonging to this in the Chromatograms
subwindow.

 

6 In the Evaluation subwindow, click on the [Update
retention time] button.

The retention time from the chromatogram is transferred to
the component table.

 

7 Repeat steps 4 to 6 for all the components to be corrected.
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5 Editing determinations

5.1 Viewing determinations

You have several options for selecting and viewing your determi-
nations:

￭ Sort according to column
￭ Find via a quick filter
￭ Find with a special filter
￭ Via the Search menu
￭ Select via a batch (user-defined filter)

Sorting

 

1 Click on the symbol of the program part Database.

 

2 First click on the heading of the column for sorting in the
table with all the databases.

The table is sorted according to the selected column in
increasing order.

 

3 Click again on the same column title.

The table is sorted according to the selected column in
decreasing order.
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Quick filter

 

1 Click on the menu Determinations ▶ Filter ▶ Quick fil-
ter.

The cursor turns into a special filter symbol. When navigat-
ing within the table, the cells in which the cursor is located
will have a yellow background.

 

2 Place the cursor in a cell serving as a filter criterion and click
with the left mouse button.

The datasets are filtered according to the content of the
required table field. The quick filter can be applied again
within the filtered table.

Special filter

The special filter allows you to specify the filter conditions in
detail.

 

1 Open the corresponding dialog window via the Determi-
nations ▶ Filter ▶ Special filter menu.

 

2 Use the Edit ▶ Edit line menu to open the dialog window
Edit filter criterion New filter.
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3 In the Field list box, highlight the entry Method name.

 

4 Use the Comparison value field to enter the method
name Tap water and click on [OK].

 

5 In the Special filter dialog window, click on the
[Apply filter] button and close the window.

The Determination overview subwindow then displays
the table with all the datasets of the Tap water method.

The data of a highlighted dataset appears in the other sub-
windows.

The Results subwindow then displays a table with the
components, their concentrations, retention times etc. The
parameters of the table can be brought together in the
Properties result window dialog window. It is opened
by double clicking in the field of the results display or the
menu View ▶ Properties ▶ Properties Results.
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The chromatograms and the calibration curve are shown in
the Curves 1 subwindow.

Data of the sample, the devices etc., can be displayed in
the Information subwindow via the individual tabs.

Search

 

1 Use the Determinations ▶ Search menu to open the
Search - Database 'MagIC Net' dialog window.

 

2 In the Search in list box, highlight the entry User (short
name).

 

3 Enter your short name in the Search word field.

 

4 Click on [Search next].

The first line corresponding to the search term is highligh-
ted.

Batch (user-defined filter)

 

1 Create batch

￭ Use the Determinations ▶ Batch ▶ New batch to
open the New batch dialog window.

￭ In the Batch name field, enter the name Batch tap
water.

￭ Click on [OK].
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2 Add determinations to batch

￭ Highlight the datasets in the table, which are to be
added to the batch.

￭ Use the Determinations ▶ Batch ▶ Append to
batch menu to open the Append to batch dialog
window.

￭ In the Batch name list box, select the name Batch
tap water.

￭ Higlight the option Selected determinations.
￭ Click on [OK].

The datasets selected in the Determination overview are
added to the batch and are available for selection at any
time.

 

3 Deleting batch

￭ Use the Determinations ▶ Batch ▶ Delete batch
menu to open the Delete batch dialog window.

￭ In the Batch name list box, select the name Batch
tap water.

￭ Click on [OK].

The batch is deleted from the database.

 

4 Delete applied filter

The Determinations ▶ Filter ▶ Remove filter menu is
used to remove a special or quick filter currently applied
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and to remove a selected batch. All datasets are displayed
again.
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6 Viewing results

Zoom with mouse

The zoom function can be used to magnify individual areas of a
chromatogram.

 

1 Highlight a dataset in the overview table.

The associated chromatogram is shown in the Curves 1
subwindow.

 

2 Zoom in on the area to be magnified while keeping the left
mouse button pressed.

Zoom with dialog

 

1 Highlight a dataset in the Overview Table.

The associated chromatogram is shown in the Curves 1
subwindow.

 

2 Click in the chromatogram with the right mouse button.

 

3 The Zoom context menu can be used to open the Zoom
dialog window for entering the zoom range.
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4 In the X axis area in the from field, enter the value 4.5
and in the field to the value 5.5.

 

5 Click on [OK].

The peak of nitrite is zoomed in.

Unzoom

 

1 Click in the chromatogram with the right mouse button.

 

2 Click on the context menu Unzoom.

The chromatogram is shown in its original size.

Changing the chromatogram visualization

You have the option of editing the properties of a chromato-
gram. You can change the visualization of the chromatogram,
the labeling of the axes or the labeling in the chromatograms.
Afterwards change the labeling of the peaks and the axes in the
chromatogram. Proceed as follows:

 

1 Changing peak labeling

￭ Click in the chromatogram with the right mouse but-
ton.

￭ Select the menu item Properties.
￭ Select the Chromatogram tab.
￭ Activate the Retention time check box and deactivate

the Concentration check box.
￭ Click on [OK].
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2 Changing axis labeling

￭ Click in the chromatogram with the right mouse but-
ton.

￭ Select the menu item Properties.
￭ In the Properties - Graphics dialog window, select

the Axes tab.
￭ In the X axis area, click in the Axis label field, and

enter Retention time.
￭ In the Y axis area, click in the Axis label field and

enter Conductivity.
￭ Click on [OK].

Visualizing calibration curve

 

1 Highlight a dataset in the overview table.

 

2 In the Curves 1 subwindow, select the option Calibration
curve.

 

3 In the Component list box, select the entry Nitrite.

The calibration curve of Nitrite and the calibration function
are shown.
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7 Reprocessing determinations

When reprocessing determinations, sample data, evaluation
parameters and curve spread can be changed and the results
recalculated.

As an example, the evaluation over the peak height is described
instead of over the peak area, which is defined in the method
template.

1 Reprocessing calibration curve

￭ Highlight the three standards in the Determination
overview subwindow.

￭ Use the Determinations ▶ Reprocess... menu to
open the corresponding dialog window.

￭ In the Evaluation parameters subwindow, click on
the [Calibration] button.

￭ Select the Calibration curves tab.
￭ Highlight the first component (fluoride) in the table.
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￭ Use the Edit ▶ Edit menu to open the Calibration
curve Fluoride dialog window:

￭ In the Response field, select Height as a new parame-
ter and click on [OK].

￭ Use the Edit ▶ Take over settings for all compo-
nents menu to accept the new measured quantity
(response) for all components in the table.
Repeat steps 5 to 8 for standard 2 and standard 3.

￭ Click on [Update].

The calibration curves of the three standards are recalcu-
lated.

 

2 Open the Reprocess dialog window via the [Reprocess-
ing] button.

 

3 Click on [OK].
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8 Create new report template

In order to create a report with the results of the analysis, you
first of all have to define a report template. In the following you
create:

￭ A report template for the calibration curve of the standard
￭ A report template with the result table and the chromato-

gram of the sample Tap water

Report template for calibration curve

 

1 ￭ Use the Tools ▶ Report templates ▶ New ▶ Form
report menu to open the Report template - New
form report dialog window.

￭ Click on the Calibration curve icon in the toolbar.
￭ Place the mouse cursor (which now has the form of a

cross) in the report template and create the required
area by keeping the left mouse button pressed down.
The Properties - Calibration curve field dialog win-
dow is opened.

￭ In the Analysis list box, enter Standard 2 as an exam-
ple.

￭ In the Component list box, enter the component
Nitrate as an example.

￭ In the Curve view area of the Properties - Calibra-
tion curve field dialog window, select the from
database option.

￭ Click on [OK].
￭ Close the Report Template - New form report dia-

log window and confirm the Save template message
with [Yes].

￭ In the Save report template dialog window, use the
Name field to enter the name Calibration curve.
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￭ Click on [Save].

Report template for result table/chromatogram

 

1 Creating result table

￭ Click on the Curve + result table icon in the tool-
bar.

￭ Place the mouse cursor (which now has the form of a
cross) in the report template and create the required
area by keeping the left mouse button pressed down.

￭ In the Properties Curve + result table field dialog
window, use the Analysis field to enter the sample
name Tap water.

￭ Click on the Result button.
￭ In the Available results list, highlight the entry Com-

ponent name and use the  key to move to
the Displayed results list.
The Retention time, Area and Concentration are
added to the list in the same way.

￭ Highlight Retention time and click on [Number of
decimals].

￭ In the Number of decimals - Retention time dialog
window, select the value 2.
For the decimal places of the Area and Concentration
also enter the value 2.

￭ Click on [OK].
￭ Close the Report template - New form report dia-

log window and confirm the Save template message
with [Yes].

￭ In the Save report template dialog window use the
Name field to enter the name Results.

￭ Click on [Save].
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9 Printing report

Printing calibration curve

 

1 In the Determination overview subwindow, highlight
the line of standard 3.

 

2 Use the File ▶ Print ▶ Report... menu to open the
Report output dialog window.

 

3 In the Selection area, highlight the Selected determina-
tions option.

 

4 In the Report type area, highlight the Report template
option and select the Result and Calibration report tem-
plate.

 

5 In the Output line area, deactivate the Printer check box
activate the PDF file check box.

 

6 The symbol  and in the Save as dialog window, use the
File name field to enter the name Calibration curve.

 

7 Click on [Save].
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8 Close the Report output dialog window with [OK].

Printing results table/chromatogram

 

1 In the Determination overview subwindow, highlight
the line with the entry Tap water.

 

2 Use the File ▶ Print ▶ Report... menu to open the
Report output dialog window.

 

3 In the Selection area, highlight the Selected determina-
tions option.

 

4 In the Report type area, highlight the Report template
option and select the Result and Calibration report tem-
plate.

 

5 In the Output line area, deactivate the Printer check box
activate the PDF file check box.

 

6 Click on the button  and in the Save as dialog window,
use the File name field to enter the name Sample.
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